Loading…
Loading…
| # | Company | Amount | Rank | Status |
|---|---|---|---|---|
| 1 | L1₹5.0 LAccepted-AOC 19 44 OLD BUS STAND ROAD BELLARY KARNATAKA 583201 | BALLARI | KARNATAKA | 583201 | L1 | Accepted-AOC L1 Bidder | |
| 2 | L2₹5.2 L+₹21,348 (4.30%)Rejected-Finance 8J CHANDRA MONDAL LANE KOL 700 026 | KOLKATA | KOLKATA | WEST BENGAL | 700026 | L2 | Rejected-Finance HV | |
| 3 | L3₹5.2 L+₹25,357 (5.10%)Rejected-Finance AB 262 1ST FLOOR SECTOR I SALT LAKE KOLKATA 700064 | 24 PARAGANAS NORTH | WEST BENGAL | 700064 | L3 | Rejected-Finance HV |
Tender Value
Refer Docs
EMD Value
₹9,000
Closing Date
30 May 2025, 3:00 pmClosed
Executive Engineer,Kolkata IT Division PWD
Writers Buildings,Kolkata
Modification of EPABX System and Allied Infrastructure to Provide latest IP SIP Telephone Services for District Magistrate and Collector Office Nimtouri Purba Medinipur
2025_WBPWD_848645_1
WBPWD/EEKIT/E-NIT-024/T/25-26
Open Tender
IT WORKS ORG
Item Rate
365 days
Purba Medinipur
As specified in NIT Documents
3 documents required · 3 mandatory
₹9,000
Writers Buildings,Kolkata
1 Aug 2025
22 May 2025
2 Jun 2025
22 May 2025
30 May 2025
23 May 2025
23 May 2025
Amount
SITC of: IP Unified Business Communication System having minimum technical specification: EPBAX system with line: 8PNT(Minimum) No; Extention: 30ISDN PRI; 64 SIP Extensions License; Expendable up to 500 SIP Extensions;16 VOIP to analog, ; 08 CO line, with IPV4 and IPV6 ready and all necessary power accessories; Other Faetures: Hotline, Live Call Supervision, Auto Call Back, Automatic Call, Disconnector, Auto Redial,Call Splitting, Call Conference, Direct Inward Dialing, External Call Forwarding, Executive/ Secretary, cororate directory integration, presence and chat, Video calling, drag and drop conference, MS outlook integration, calendar integration etc. The System should support SIP over TLS and SRTP to ensure VoIP call security over IP network.system should have MD5 Authentication for SIP and AES128 Password Protected Configuration by Admin and User.system should have built-in web based software programming tool for system administration. Including all necessary power accessories: Make: Panasonic, Unify, Matrix, Avaya, NEC, Pogility Warranty: 01 (one) years onsite comprehensive OEM warranty with parts and service except force majeure.
SITC of POE SIP Phone having minimum technical specification: Display 2.4" LCD Colour screen; Network Interface 10/100 mbps connectivity, 2* RJ45 Ports; Feature Keys: 3 Line keys, 4 Soft keys (Menu specific), 13 Function keys, 5-key Navigation; Headset Port: 1* RJ9; HD Audio: Supported; Audio Features: G.711 (A/u), G.722 (HD), G.723, G.726, G.729 AB, iLBC, Voice Activity Detection, Comfort Noise Generation, Echo Cancellation, Adaptive Jitter Buffer; Protocols: SIP V2(RFC 3261), RTP/RTCP(RFC 1889/RFC 1890), NAPTR for SIP URI Lookup (RFC 2915), STUN (RFC 3489), SDP (RFC 2327), ARP/RARP(RFC 826/903), SNTP(RFC 2030), NS/DNS SRV (RFC 1706 and RFC 2782), IEEE802.1QVLAN/802.1p/DSCP, TR069 (TR104/TR106), SNMPv2, Support IPv4/IPv6, Dual stack IPv4/IPv6, Sip registered Authentication supports md5; Power DC adaptor - 5V, 1A, PoE support; Management: TFTP/HTTP/HTTPS for Auto Provisioning, Web Management, Password Management, Local and Remote Syslog (RFC 3164), Auto Provision, SNTP Time Synchronization, Support Cloud/ Centralized Management; Environmental Operation Temperature: 0~50 Degree C; Storage Temperature: -25~ 85 Degree C; Relative Humidity: 10%~90% No Condensing Make: Panasonic, Unify, Matrix, Avaya, NEC, Pogility Warranty:01 (one) years onsite comprehensive OEM warranty with parts and service except force majeure.
ADD GST @18%
ADD LWC @1%
ACTIVE (BID ID -6458175)
Earthline Infocomm Pvt. Ltd (BID ID -6456277)
tech_bid_open.pdf
tech_eval.pdf
boq_comp_chart.xlsx
xlsx
fin_eval.pdf
aoc.pdf
Download all tender documents and submit your bid
Disclaimer: TenderKart has made every reasonable effort to ensure that the information on this page is accurate and authentic, however it cannot be held liable for any third-party claims or losses or any damages. TenderKart makes no warranty, expressed or implied, as to the results obtained from the use of this information. If you notice any error or omission, please let us know at .