Loading…
Loading…
| # | Company | Amount | Rank | Status |
|---|---|---|---|---|
| 1 | L1₹10.3 LAccepted-AOC PLOT NO 927 SECTOR 47 GURGAON 2022R6406 | GURGAON | L1 | Accepted-AOC L1 |
Tender Value
₹9.5 L
EMD Value
₹19,100
Closing Date
12 Feb 2024, 5:30 pmClosed
Navin Kumar
ED-Gurgaon
Renovation of Sun City HUDA Dispensary in sector 54 at Gurugram (Providing CCTV camera system, LAN and EPABX system).
2024_HRY_341599_3
2024EC486055 8816 4794 A83D DA750393F8F0664BAR
Open Tender
Electrical Works
Works
60 days
Gurgaon
Please refer Tender documents.
2 documents required · 2 mandatory
₹1,000
₹19,100
Yes
16 Sept 2024
1 Feb 2024
13 Feb 2024
1 Feb 2024
12 Feb 2024
1 Feb 2024
Amount
LAN SYSTEM Supply, Installation, Testing and Commissioning of CAT6 Information Outlet with Face Plate with 3x3 Gang Box - Jack for AP Link Manufacturer should have ISO 9001:2008 Certification for Quality Management System.Manufacturer should have ISO 14001:2004 Certification for Environmental Management System complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make: AMP / Schneider / Panduit/D-link.
Supply, Installation, Testing and Commissioning of Cat6 24 Port loaded UTP Patch Panel.Manufacturer should have ISO 9001:2008 Certification for Quality Management System.Manufacturer should have ISO 14001:2004 Certification for Environmental Management System complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work. Make:- Systemax/ AMP/R&M/D-link
Supply Installation Testing Commissioning of UTP Cat - Mounting Patch Cords complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make: AMP / Schneider / Panduit/D-link. (i) 3 ft length
5 ft length
Supply, Installation, Testing and Commissioning of Wall Mount 9U x 600W x 600 D ,Front Glass Door (tinted,Toughened) with Lock & Key, 2 pairs of 19" Mounting Rails with U-Marking,Welded Side Walls With Metal Engraved D-Link Logo,1U Cable Manager (1), Hardware Packet (1 Pkt),6 Socket 5 Amp. Power Distribution Unit (1 No)Roof Mounted Fan Unit / 90 CFM /230V AC (1 No).Rack should be as per DIN41494 Standards.OEM must be ISO 9001,14001 certified complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work. Make:- Rittal/ Hive Network/Comrack/D-link
Supply,Installation and Comissioning of Core/Distribution Switch with minimum usable 24 10/100/1000BASE-T ports, 11-inch Desktop/Rackmount Size, 1U Height,2 SFP 1000 Mbps, 24 10/100/100 MBPS,• Port-based ,VLAN 802.1Q Tagged VLAN, Auto Surveillance VLAN, Voice VLAN Management VLAN ,Asymmetric VLAN, VLAN Group, Supports 128 static VLAN groups, Max. 4094 VIDs• Flow Control, 802.3x Flow Control, HOL Blocking Prevention , Jumbo Frames up to 9216 Bytes , IGMP Snooping , IGMP v1/v2/v3 awareness Snooping,SSL Management Web-based GUI (Supports IPv4/IPv6) Client-based Utility (D-Link Network Assistant Utility) Power Saving by, Link Status,LED Shut-Off, Port Shut-Off,System Hibernation Compliant with IEEE 802.3az Energy Efficient,Ethernet MIB/RFC Standards •RFC 768 UDP RFC 791 IP, RFC 792 ICMP,RFC 793 TCP,RFC 826 ARP, RFC 1213 MIB II,Static Routing-512 IPv4 entries,IGMP Filtering,Dynamic Routing.UL/cUL,CE,FCC.6Kv Surge Protection on all ethernet Ports complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make:- Cisco/Alcatel/Juniper/D-link
IP-PBX SYSTEM Supply Installation Testing Commissioning of IP-PBX 32 ports Analog FXS Gateway Specification Analog Extensions gateways equipped with sufficient number of ports required as per BOQ with inbuilt 5 IP Users license Voice Processing – voice codecs: G.711, G.729A, G.723 There must be 2 universal slot to install additional peripheral card like digital, PRI, Analog trunk etc if required in future LED indicators– power, system status, network status, line status etc. Power Input –Gateway should support both AC & DC Supply Gateways must have self-survival mechanisms that allow them to maintain 100% of the telephony services for their users in case of failure in the LAN / WAN links when the signalling with the call server drops. Make of gateway should be same as of EPABX offered Make : Avaya / Alcatel Lucent / Siemens / Coral/
Supply, Installation, Testing and Commissioning of Analog Phones inlcuding cost of all material and labour required to complete the job in all respect upto the entire satisfaction of Engineer -in-charge of the work. Make: Coral/Beetal
Supply, installation, testing and commissioning of SIP phone with 2 Lines & HD voice, graphical LCD inlcuding cost of all material and labour required to complete the job in all respect upto the entire satisfaction of Engineer -in-charge of the work. Make: Alcatel-Lucent/Ayaya/Siemens/Coral/
Supply and Installation of Single Telephone I/O including face plate + 3x3 box complete in all respect upto entire satisfaction Engineer in charge of works. Make AMP/Panduit / Siemon
Supply Installation Testing & Commissioning of 20Pair Krone Box with back mount Frame. inlcuding cost of all material and labour required to complete the job in all respect upto the entire satisfaction of Engineer -in-charge of the work. Make : Schneider/AMP/Panduit
CCTV CAMERA SYSTEM Supply, installation, Testing & Commissioning of Fixed Dome Indoor 1080p True Day/Night Switching IP camera. Complete in all respect upto entire satisfaction Engineer in charge of works. Make: Hyundai/ Honeywell /Pelco/Mobotix/ Avigilon. Other specifications as per DNIT
Supply, installation, Testing & Commissioning of HD 2 MP IR Bullet/Box IR Camera. in all respect upto entire satisfaction Engineer in charge of works. Make: Hyundai/ Honeywell /Pelco/Mobotix/ Avigilon. Other specifications as per DNIT
Supply Installation testing and Comissioning of Network Video Recorder 16 Channel for all the above ONVIF Compliant Cameras. complete with all necessary required electrical works & peripheral items as required as per specification & at site of work in line with the engineer in charge instructions. The System proposed should have minimum usable 30 days recording suitable hard disk as per requirement. Certifications UL hard disk complete in all respect upto entire satisfaction Engineer in charge of works. Make: Hyundai/ Honeywell /Pelco/Mobotix/ Avigilon. Other specifications as per DNIT
Supply, Installation, Testing & Commissioning of 22U rack for switch Mounting with Fan and power Strip, PDU, Hardware Mounting Kit complete in all respect upto the entire satisfaction of Engineer-in-charge of work Make HCL /Comrack/Ritall/Hive network/D-link
Supply,Installation and Comissioning of Core/Distribution Switch with minimum usable 16 10/100/1000BASE-T ports, 11-inch Desktop/Rackmount Size, 1U Height,2 SFP 1000 Mbps, 24 10/100/100 MBPS,• Port-based ,VLAN 802.1Q Tagged VLAN, Auto Surveillance VLAN, Voice VLAN Management VLAN ,Asymmetric VLAN, VLAN Group, Supports 128 static VLAN groups, Max. 4094 VIDs• Flow Control, 802.3x Flow Control, HOL Blocking Prevention , Jumbo Frames up to 9216 Bytes , IGMP Snooping , IGMP v1/v2/v3 awareness Snooping,SSL Management Web-based GUI (Supports IPv4/IPv6) Client-based Utility (D-Link Network Assistant Utility) Power Saving by, Link Status,LED Shut-Off, Port Shut-Off,System Hibernation Compliant with IEEE 802.3az Energy Efficient,Ethernet MIB/RFC Standards •RFC 768 UDP RFC 791 IP, RFC 792 ICMP,RFC 793 TCP,RFC 826 ARP, RFC 1213 MIB II,Static Routing-512 IPv4 entries,IGMP Filtering,Dynamic Routing.UL/cUL,CE,FCC.6Kv Surge Protection on all ethernet Ports complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make :- Cisco/Alcatel/Juniper/D-link
Supply Installation Testing & Commissioning of 42" LED Monitor, Full HD, HDMI Port, Component Video Inputs, 1 Digital Audio Out, VGA Port complete in all respect upto entire satisfaction Engineer in charge of works. Make: Sony/LG/Samsung/Panasonic
S/I/T/C of 2 KVA Online UPS with isolation transformer suitable for single phase AC Input and single Phase AC output, Floor Mounted type Rating of UPS 2 KVA, Indicative Backup time 60 Minutes Complete in all respect including bettery etc. MAKE:- APC/ LIBERT EINOVA/Emerson.
Supply and laying of multicore telephone cable conductor size 0.51 mm bright annealed copper conductor PVC insulated and sealed in existing pipe/channel and making necessary connection complete in all respect up to the entire satisfaction of the Engineer-in charge of the work. 4 pair telephone wire (As per HSR 2021 item no. 23.23.8.2)
Supply and erection of PVC CONDUIT PVC pipe of 25 mm dia ISi marked (Medium) recessed in wall ceiling etc. including the cost of PVC bends, inspection boxes, iron hooks and cement concrete etc. complete in all respect up to the entire satisfaction of Engineer-in-Charge of work (As per HSR 2021 item no. 23.7.6.2)
Supplying and drawing of 1 no UTP 4 pair CAT 6a LAN Cable in the existing surface/recess MS/PVC conduit as required (As per HSR 2021 item no. 23.23.9)
stage.html
html • 0.04 MB
tech_eval.pdf
fin_bid_open.pdf
boq_comp_chart.xlsx
xlsx
fin_eval.pdf
aoc.pdf
Tap a document below to read it instantly. You can also download everything as a ZIP if you prefer.
details.html
html • 0.03 MB
Download all tender documents and submit your bid
Disclaimer: TenderKart has made every reasonable effort to ensure that the information on this page is accurate and authentic, however it cannot be held liable for any third-party claims or losses or any damages. TenderKart makes no warranty, expressed or implied, as to the results obtained from the use of this information. If you notice any error or omission, please let us know at .