Loading…
Loading…
Tender ID
Eligibility, documents, scope and key termsEligibility, required documents, scope of work and key terms of this tender, in one click.
Tender Value
₹9.2 L
EMD Value
₹18,450
Closing Date
10 Nov 2025, 11:00 amClosed
Eligibility, documents, scope and key termsEligibility, required documents, scope of work and key terms of this tender, in one click.
Executive Engineer Electrical Division HPPWD. Una
Executive Engineer Electrical Division HPPWD. Una
Construction of Govt. Degree College building at Dhaneta Distt. Hamirpur (H.P) (SH- SITC of CCTV Surveillance system therein)
2025_PWD_118957_1
NIT No. 4925-44 dated 24/10/2025
Open Tender
Electrical Works
Percentage
180 days
Una
Please refer Tender documents.
7 documents required · 7 mandatory
₹350
₹18,450
3 Nov 2025
28 Oct 2025
10 Nov 2025
28 Oct 2025
10 Nov 2025
28 Oct 2025
Supply, Installation, Testing & Commissioning of full HD True Day & Night 2MP Bullet Camera with IR Facility as per the site requirement with signal ONVIF Conformant "S". Complete Housing & Mounting etc.
Image Sensor 1/2.9 " progressive scan CMOS
Resolution 2 Megapixel
Lens 2.8mm
Day/Night Switching ICR
IR Lamp Wane Length 850nm
Night Vision 50m or better Distance
Sensitivity Color mode: 0.05Lux B/W mode: 0.005Lux 0 lux (IR ON)
Shutter Auto/Manual (adjustment range 1/1s‐1/25000s)
AGC Auto/Manual
White Balance Auto/Manual
WDR 120dB or better
Video Adjustment Brightness, contrast, saturation, sharpness
Noise Reduction 3D
Defog Required
EIS Required
Image Mirror Required
Video Rotation/corridor mode Required
Video Compression H.265, H.264, M-JPEG
On Screen Display(OSD) Required
Stream Requirements Major stream: H.264/H.265-25fps@1920x1080 Minor stream:H.264/H.265-25fps@1280x720 Third stream: M-JPEG -25fps@1920×1080
Data Rate It shall suppport Variable bit rate and constant bit rate. The camera shall have 256Kbps~12 Mbps cumulative bit rate and should be independently configurable as per stream requirements.
Audio Compression: G.711‐A/G.711‐U/AAC Sampling rate: 8KHz/16KHz 32 KHz, 44.1KHz, 48 KHz
Edge Analytics camera tampering, defocus, low brightness, high brightness, video loss, motion detection, wire crossing detection, intrusion detection, loitering detection, object abandoned detection, object lost detection
Behavoiur Analysis face detection, Counting, density detection, queue length detection and dwelling detection
Alarm Triggers edge analytics
Alarm Linkages Email
Privacy Mask Up to 4 zones or better
Region of Interest Up to 8 regions or better
Network Protocols IPv4/IPv6, TCP, UDP, IGMP, ICMP, IGMPv2/3, DHCP, SNMP (V1, V3), FTP, SMTP, NTP, RTC, RTP, RTSP, RTCP, HTTP, HTTPS, SSL, 802.1x, QoS, PPPoE, DNS, DDNS, ARP, UPnP, IP Filter, TLS, DES, Multicast
IP Address Filter Required with whitelist and blacklist filtering
Access Protocol ONVIF Profile S/G/T
Remote Netwok Upgrade Required
Password Protection Required
Network Port One RJ45 10/100M self‐adaptive Ethernet port
Power Supply PoE (IEEE 802.3af),12VDC /24VAC
Power Consumption as per manufacturer specify
Surge Protection Internal/external
Operating (‐40°C ~ 60°C) Temperature
Operating Humidity upto 95% RH
Product CE, FCC, RoHS, IP66, IK10 Certifications
Make:- Axis, Avigilon, Mobotix, Infinova as approved by Engineer-in-charge.
Supply, Installation, Testing & Commissioning of full HD True Day & Night 2MP Dome Camera with IR Facility as per the site requirement with signal ONVIF Conformant "S". Complete Housing & Mounting etc.
Pick up device 1/2.9" progressive scan CMOS
Effective Pixels 2MP
Focal Length f=4nm
Iris F2.0
Focus Fixed
FOV(H/V/D) f=2.8mm- H:102.4°; V:54.9°; D:121.3° f=4mm- H:88°; V:47°; D:106° f=6mm- H:51.2°; V:28.6°; D:59
Max. Coding Major stream: H.264/H.265-30fps@1920x1080 Capacity Minor stream: H.264/H.265-30fps@1280x720 Third stream: M-JPEG -30fps@1920×1080
Video Compression H.265 /H.264/M-JPEG/SVC independent coding
Multi-Streaming Three-stream independent output
Audio Compression G.711-A/ G.711-U/ AAC
Audio Interface 1 input, Linear leve
Two-way Audio Supported
WDR upto 120db
Sensitivity Color mode: 0.05Lux B/W mode: 0.005Lux 0 lux (IR ON)
Noise Reduction 3D
Night Vision Distance 30 M
Video Analytics Video Anomaly Detection-Camera tampering,camera shifting, defocus detection, high brightness detection, low brightness detection, video loss detection, color cast detection, and motion detection Behaviour Analysis Detection - Wire crossing detection, intrusion detection, object abandoned detection, object lost detection, loitering detection
Netwrok Interface 1 RJ45 10M/ 100M self-adaptive Ethernet port
Ntework Protocols IPv4/IPv6, TCP, UDP, IGMP, ICMP, IGMPv2/3, DHCP, SNMP (V1, V3), FTP, SMTP, NTP, RTC, RTP, RTSP, RTCP, HTTP, HTTPS, SSL, 802.1x, QoS, PPPoE, DNS, DDNS, ARP, UPnP, IP Filter, TLS, DES, Multicast
Operating Temprature .-40°F~140°F (-40°C~+60°C)
Power Supply PoE (IEEE 802.3af),12VDC /24VAC
Certification CE, FCC, IP66, RoHS
Make Axis, Avigilon, Mobotix, Infinova as approved by Engineer-in-charge.
Supplly, installation and commissioning of Network video recorder, high performance multi-media network processor and embedded Linux system, low power consumption and high stabilization, up to 32ch video inputs, support H.265/H.264 video format, support 8HDD slots, w/o HDDs.
Network Video Input 32 channels
Network Video Bandwidth Incoming and outgoing bandwidth sharing totally up to 400Mbps
Network Video Access Protocols ONVIF, etc.
Recording Resolution 8MP/5MP/3MP/1080P/1600×1200/720P/64 0×480/ D1/4CIF/DCIF/2CIF/CIF/QCIF
Recording Methods Manual, motion detection, timing and alarm
HDMI Output 2ch, HDMI1 resolution 1920×1080P/60Hz, HDMI2 resolution 3840×2160/60Hz
VGA Output 1ch, resolution 1920×1080P/60Hz
Split Preview 1/2/4/8/9/16
Type 8 × SATA ports
Max. Capacity Each port supports an HDD of 14TB capacity
Raid Raid 5
Network Port One RJ45 10/100M self‐adaptive Ethernet port
USB Port 2 × USB2.0, 1 × USB3.0
Protocol Supports TCP/IP, UDP, DHCP, DNS, NTP, DDNS, PPPOE, FTP, UPNP, multicast, etc.
Power 100 ~ 240 VAC,5A, 50 ~ 60 Hz
Power Consumption <30W (without hard disk)
Operating Temperature 23°F ~ 131°F (-5°C ~ 55°C)
Product Certifications CE, FCC, UL, BIS
Make Axis, Avigilon, Mobotix, Infinova as approved by Engineer-in-charge.
Supply, Installation, Testing & Commissioning of commercial grade for 24x7 use of 32 Inches Full HD COLOR WITH LED RESOLUTION MONITOR. The job shall be done to the entire satisfaction of Engineer in charge.
Screen Size 32 Inch or Higher LED Back Lit Panel
Panel Technology IPS
Native Resolution 1920 x 1080
Brightness 250 Nits or better
Contrast Ratio 1100 : 1 or more
Operating System WebOS/ Android
Orientation Portrait & Landscape
Viewing Angle(H x V) 178 x 178
Connectivity - Input Ports
Digital HDMI -2 or more , DVI-D-1 or more Display Port-1 or more
External Control RS232C(1), RJ45(1), IR(1, Internal)
USB USB -1 or more
Output Ports
Digital HDMI/ Display Port -1 or more
External Control Main : RS232C(1),
Built WIFI Yes
Audio Power 20W(10W x 2) ) or above
Power Supply 100 – 240 V, 50/60 Hz
Certifications(Safety/EMC/ER) UL/CB,FCC ,BIS, RoHS
Warranty 3 years on site comprehensive warranty
Wall mount Required
Accessories Remote control, Standard cable, Table top box
Make Sony/Barco/LG as approved by Engineer-in-charge.
Supply and erection of indoor network rack
Conforms to DIN 41494 OR equivalent ISO Standards
Adjustable 19” equipment mounting verticals provide the better mounting flexibility maxmizing the usable mounting space
Depth adjustable mounting slots for wall mount Cabinets
Top and bottom Panel with ventilation and cable entry facility
Powder coated finish with pretreatment process meeting all industry standards
Provision to mount the cooling fans on the top pane for wall mount Cabinets
100% assured compatibility with all equipment conforming to DIN 41494. General industrial standard for equipment
6 U rack indoor Make:- Panduit/Nordon/Comrack as approved by Engineer-in-charge.
9 U Rack Indoor with 600 mm Depth. Make:- Panduit/Nordon/Comrack as approved by Engineer-in-charge.
Supply, Installation, Testing and Commissioning od 24 Port Patch Panel
Material Powder Coated Steel
Ports 24 Port
Size 483mm X 44.2mm (1U)
Standards Compliance ISO/IEC 11801 Class E, TIA/EIA-568B.2-1
Application IEEE 802.af, IEEE 802.3at for PoE applications.
Certification UL, CE
Make Panduit/Systimax/Nordon/ D - link as approved by Engineer-in-charge.
Supply, Installation, Testing and Commissioning of CAT 6 Patch Cords
Cable Conductor Stranded Bare Annealed Copper
Length 1 meter
Standards Compliance ANSI/TIA-568-C.2 and ISO/IEC-11801 (2nd Edition), IEC 61156-2, EN 50173; EN 50288-6-2 Category 6 standard
Application IEEE 802.af, IEEE 802.3at for PoE applications.
Certification UL, CE
Make Panduit/Systimax/Nordon/ D - link as approved by Engineer-in-charge.
Supply, Installation, Tes
ting and Commissioning of 16 port L2 Manage PoE Switch The Switch should have Non-blocking wire speed switch fabric and should be upgradeable to cloud managed switch if required with simple firwmare upgrade and without changing the hardware., The Switch should have Non-blocking wire speed switch fabric, should have Min. 20 Gbps Back plane or more and should have Min. 15 Mpps or more and should have power budget of more than 130 watt., he Switch should support Min. 16K Mac address or more, Should support EEE IEEE802.3az standard for minimise the power consumption on per port basis by supplying power on the basis of cable length and active ports only, Should support Dual Software (firmware) image, IEEE 802.3 10BASE-T Ethernet ,IEEE 802.3u 100BASE-TX Ethernet ,IEEE 802.ab 1000BASE-T Ethernet ,IEEE 802.3z 1000BASE-X Ethernet ,IEEE 802.3x flow control IEEE 802.3af PoE and IEEE802.3at PoE plus, IEEE 802.1D spanning tree protocolIEEE 802.1w rapid spanning tree protocol ,IEEE 802.1s multiple spanning tree protocol, IEEE 802.1p class of service, priority protocols ,IEEE 802.1X port authentication ,IEEE 802.3ad LACP aggregation, Rate limiting: Rule-based/port-based bandwidth control, 64 kbps granularity, Port-based egress traffic shaping, Swith should support Jumbo frames of 9KB, should support broadcast storm control to avoid unwanted traffic attack on CPU, should support IEEE 802.1p with priority queues for different traffic types, Supports IGMP/IGMP snooping v1, v2, v3, Should support congestion control on all ports, IEEE 802.3ad LACP link aggregation compliant, Up to 5 aggregation groups, Should support IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), Should support IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), Should support Multiple Rapid Spanning Tree Protocol, should support MAC filtering per port secures access to each port, should support IEEE 802.1Q tag-based and port-based VLAN, Switch should support Protocol Based VLAN, IP subnet based, Guest VLAN and MVR, Should support IEEE 802.1x based on guest vlan and MAC-based, hould support Layer 2 Protocol Tunneling(L2PT), should support GVRP, automatic VLAN member registration, should support atleast 1K static VLAN, up to 4K dynamic VLAN , should support Port-base VLAN & VLAN isolation, should support limited MAC number per port, should support Loop guard to avoid loops in network generated on unmanaged switches, Should support NTP , Syslog and DNS client, should support 802.1X port-based authentication, compensated assignment over VLAN and bandwidth for valid access, Should support 802.1ab LLDP and MED , should support SSL, Should support static and dynamic IP-MAC and Port binding for port security,Should support DHCP snooping to set the authorised ports to communicate with DHCP servers, Should support AAA through Radius and Tacacs+ servers, IPv6 addressing architecture (RFC 4291), Dual stack (RFC 4213), ICMPv6 (RFC 4443), Path MTU (RFC 1981),Minimum path MTU size of 1280 (RFC 5095), Encapsulation for maximum MTU of 1500,• Neighbor discovery (RFC 4861). The OEM Brand should be having valid ISO 9000, ISO 14000 and ISO 50001 cerficates, all these cerificates must be submitted in technical bid., All switches and modules must be from the same OEM for better compatibility , Switch should be able to automatically detect the power consumption status of each Powered Device and supply only the amount of power required to minimize the waste and unused power, Operating temperature 0 DegC to 50 Deg C, Operating Humidity 10% to 95 % (Non condensing), OEM should be Present in India from Last 15 years. (Certificate of incorporation shall be submitted along), OEM should have local service center in Chandigarh. Make: - CISCO/JUNIPER/ZYXEL/EXTREME as approved by Engineer-in-charge.
Supply , Installation , Commissioning & testing 10TB HDD Survellaince Hard Disk make WD/ Segate/ Western Digital/ Toshiba as approved by Engineer-in -charge.
Supplying and fixing of following sizes of PVC conduit Heavy duty ISI marked minimum thickness 2.0 mm along with accessories insurface/recess including painting in case of surface conduit, or cutting the walland making good the same in case of recessed conduit as required. Make:-Diplast/BEC/Polyfit/AKG as approved by Engineer-in -charge.
25 mm. dia
Supplying and drawing of UTP 4 pair CAT 6 LAN Cable in the existing surface/recessed steel/ PVC conduit as re
quired. Make:- D-Link,KEI, Anchor, Polycab, Finolex as approved by Engineer -in -charge.
stage.html
html • 0.02 MB
cancelled_1.pdf
pdf • 0.72 MB
Tap a document below to read it instantly. You can also download everything as a ZIP if you prefer.
details.html
html • 0.03 MB
Tendernotice_1.pdf
PDF • 2.16 MB
SBD.pdf
Tender Documents • 4.25 MB
BOQ_174107.xls
BOQ • 0.33 MB
undertaking.pdf
Additional Documents • 0.38 MB
Download all tender documents and submit your bid
Disclaimer: TenderKart has made every reasonable effort to ensure that the information on this page is accurate and authentic, however it cannot be held liable for any third-party claims or losses or any damages. TenderKart makes no warranty, expressed or implied, as to the results obtained from the use of this information. If you notice any error or omission, please let us know at .