Loading…
Loading…
| # | Company | Amount | Rank | Status |
|---|---|---|---|---|
| 1 | L1₹38.7 LAccepted-AOC DSS 194 POCKET A SEC 14 125001 | HISAR | HARYANA | 125001 | L1 | Accepted-AOC L1 |
Tender Value
₹38.9 L
EMD Value
₹77,707
Closing Date
19 Sept 2024, 5:00 pmClosed
PRAMESH Kumar
ED - Hisar
Construction of New Sectt. at Charkhi Dadri (Pdg. LAN and EPABX) RECALL
2024_HRY_401892_1
20247177784C 57C2 4237 B137 B82AC0CE5603666BAR
Open Tender
Electrical Works
Works
350 days
Charkhi Dadri
2 documents required · 2 mandatory
₹5,000
₹77,707
Yes
2 Dec 2024
11 Sept 2024
20 Sept 2024
11 Sept 2024
19 Sept 2024
11 Sept 2024
Amount
[23.23.8.1]MISCELLANEOUS 8.1. Supply and laying of multicore telephone cable conductor size 0.51 mm bright annealed copper conductor PVC insulated and sealed in existing pipe/channel and making necessary connection complete in all respect up to the entire satisfaction of the Engineer-in charge of the work. 2 pair telephone wire
[23.23.9]MISCELLANEOUS 9. Supplying and drawing of 1 no UTP 4 pair CAT 6 LAN Cable in the existing surface/recess MS/PVC conduit as required
[23.7.6.2]PVC CONDUIT PIPE ONLY (SURFACE OR RECESSED) FOR ELECTRICAL POINTS 6.2. Supply and erection of PVC CONDUIT ISI marked (Medium) recessed in wall/ceiling etc. including the cost of PVC bends, inspection boxes, iron hooks and cement concrete etc. complete in all respect up to the entire satisfaction of Engineer-in-Charge of work. PVC pipe of 25 mm dia.
SITC IP-PBX with Configuration, User expandable up to 240 Ports Lines with Following Configuration: - 230 Analog Users 4 digital users, 04 Analog Trunks 01 Operator Console, a) Remote Maintenance Facility b) Call Accounting c) Wall / Rack Mountable System complete the job in all respect up to the entire satisfaction of Engineer in Charge of the work. (Rate are excluding GST) Make : Avaya /Siemens /MATRIX.
SITC Digital Phones including cost of all material and Labour required to complete the job in all respect up to the entire satisfaction of Engineer in charge of the work. (Rate are excluding GST) Make /Avaya/Siemens/MATRIX.
SITC Analog Phones including cost of all material and Labour required to complete the job in all respect upto the entire satisfaction of Engineer in charge of the work. (Rate are excluding GST) Make Beetal /MATRIX / AVAYA /UNIFY.
SITC Single Telephone I/O including face plate complete in all respect . (Rate are excluding GST) Make D-Link/AMP/MOLEX.
SITC of MDF unit with Tag blocks in a fabricated CRCA powder coated junction box with pad-lock, provision for earthing, inclusive of IPM modules and GDT etc. for overcurrent and overvoltage protection complete in all respect. (Rate are excluding GST). Make Krone or equivalent. 20 pair MDF unit.
SITC of MDF unit with Tag blocks in a fabricated CRCA powder coated junction box with pad-lock, provision for earthing, inclusive of IPM modules and GDT etc. for overcurrent and overvoltage protection complete in all respect. (Rate are excluding GST). Make Krone or equivalent. 50 pair MDF unit.
Supply of 1 KVA UPS Overvoltage cut-off device (OVCD),Support for up to 1 external battery cabinets, Generator Compatible with Wide Input. Wide Input Voltage window (110 – 280Vac) for Indian Environmental Condition and for Optimized Battery Performance. UPS would support SNMP Manager and web browser On Line With 1 hour Backup complete in all respect. (Rate are excluding GST) MAKE APC/ ETON/ Microtek / ELNOVA.
SITC UTP Cat-6 information outlet complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make: D-Link/ MOLEX/ AMP. (Rate are excluding GST).
SITC Face plate (Single / Dual) complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make: D-Link/MOLEX/AMP. (Rate are excluding GST)
SITC UTP Cat - Mounting Patch Cords complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make: D-Link/ MOLEX/ AMP.(Rate are excluding GST). 3 ft length.
SITC UTP Cat - Mounting Patch Cords complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make: D-Link/ MOLEX/ AMP.(Rate are excluding GST). 5 ft length.
SITC GANG BOX complete in all respect up to the entire satisfaction of Engineer-in-Charge of the work Make: D-Link/ MOLEX/ AMP. (Rate are excluding GST).
SITC of 24 X 1G RJ-45 PoE plus Ports with 380W power budget 2 x 1G/10G SFP plus Ports and 2 x 1G SFP/Base-T Combo Ports upgradable to 2 x 10G SFP plus Ports . Power Supply : Internal Power Supply , Virtual Chassis/ Stacking Option: Upto 4 Switches or more, RAM :- 1 GB or better, Flash:- 1 GB or better, Switching Capacity and forwarding Rate: 128 Gbps or better and 68 Mpps or better, Latency and MTBF: Latency: ( 4 µs MTBF: 1447 k hours, Layer 2 Features: Mac Address:16K or more, VLAN: 4K or more, System Policies: 1.5K or more, Max Jumbo Frame: 9216 bytes, Multicast Group: up to 1000 Quality of Service: Auto QoS for switch management traffic, Policy-based QoS, Traffic Prioritization, Priority Queues: Eight hardware-based queues per port, SPQ, WRR Protocol Support: -Static Routing, MSTP, RSTP, PVST plus ,IPv6 Tunneling, LACP, LAG, IGMPv3, DHCP, DHCP82, DHCP Relay for IPv4/IPv6,Multiple microcode image support with fallback recovery, ARP,SDN support through Restful API and OpenFlow 1.3.1 Management: Loopback IP address support for management per service, Policy- and port-based mirroring, Remote port mirroring, sFlow v5 and Remote Monitoring (RMON), Unidirectional Link Detection (UDLD),Digital Diagnstic Monitoring (DDM), LLDP-MED, NTP,MVRP, SNMP, sflow or equivalent Security: Dynamic change of authentication (CoA),MAC-based authentication for non-IEEE 802.1X hosts, MAC address lockdown, Prevention from ARP attacks, Web based Authentication, Autosensing IEEE 802.1X multi-client, multi-VLAN support,RFC 1321 MD5, RFC 2284 PPP EAP,RFC 1826/1827/4303/4305 Encapsulating Payload (ESP) and crypto algorithms, RFC 2104 HMAC Message Authentication, Built-in CPU protection against malicious attacks `Resiliency: -Unified management, control and virtual chassis technology, Virtual Chassis 1 plus N redundant supervisor manager, Virtual Chassis In-Service Software Upgrade (ISSU),Smart continuous switching technology, IEEE 802.3ad/802.1AX Link Aggregation Control Protocol (LACP) and static LAG groups across modules ` Operating Temperature and Humidity: Temperature: 0 to 45Deg Humidity: 5% to 95% (non-condensing) Safety Certifications: - CE, EN 55022, RoHS, WEEE US UL 60950, CSA22.2 FIPS 140-2 EN 60825-1/2 Laser, IEC 62368-1 SFP:- SFP should be of same make as switch. Vendor to be present in Gartner Magic Quadrant. The Switch shall work with on-premise and cloud based NMS without change in hardware/software/OS Image. 5 Years from OEM with Toll free number for support in India MAKE CISCO /EXTREME / ALCETELL. (Rate are excluding GST)
SITC of 24 X 1G RJ-45 Ports, 2 x 1G/10G SFP plus Ports and 2 x 1G SFP/Base-T Combo Ports Power Supply : Internal Power Supply Virtual Chassis/ Stacking Option: -Upto 4 Switches or more RAM : 1 GB or better Flash: 1 GB or better Switching Capacity and forwarding Rate: 92 Gbps or better and 68 Mpps or better Latency and MTBF: Latency: ( 4 µs MTBF: 2595 k hours Layer 2 Features: Mac Address:16K or more, VLAN: 4K or more, System Policies: 1.5K or more, Max Jumbo, rame: 9216 bytes, Multicast Group: up to 1000 Quality of Service: Auto QoS for switch management traffic, Policy-based QoS, Traffic Prioritization, Priority Queues: Eight hardware-based, queues per port, SPQ, WRR Protocol Support: - Static Routing, MSTP, RSTP, PVST plus ,IPv6 Tunneling, LACP, LAG, IGMPv3, DHCP, DHCP82,DHCP Relay for IPv4/IPv6,Multiple microcode image support with fallback recovery, ARP,SDN support through Restful API and OpenFlow 1.3.1 Management: - Loopback IP address support for management per service, Policy- and port-based mirroring, Remote port mirroring, sFlow v5 and Remote Monitoring (RMON), Unidirectional Link Detection (UDLD),Digital Diagnostic Monitoring (DDM), LLDP-MED, NTP,MVRP, SNMP, sflow or equivalent Security:- Dynamic change of authentication (CoA),MAC-based authentication for non-IEEE 802.1X hosts, MAC address lockdown, Prevention from ARP attacks, Web based Authentication, Autosensing IEEE 802.1X multi-client, multi-VLAN support, RFC 1321 MD5, RFC 2284 PPP EAP,RFC 1826/1827/4303/4305 Encapsulating Payload (ESP) and crypto algorithms, RFC 2104 HMAC Message Authentication, Built-in CPU protection against malicious attacks `Resiliency: Unified management, control and virtual chassis technology, Virtual Chassis 1 plus N redundant supervisor manager, Virtual Chassis In-Service Software Upgrade (ISSU),Smart continuous switching technology, IEEE 802.3ad/ 802.1AX Link Aggregation Control Protocol (LACP) and static LAG groups across modules Operating Temperature and Humidity: Temperature: 0 to 45Deg Humidity: 5% to 95% (non-condensing) Safety Certifications: CE, EN 55022, RoHS, WEEE US UL 60950, CSA22.2 FIPS 140-2 EN 60825-1/2 Laser, IEC 62368-1 SFP: SFP should be of same make as switch. Vendor to be present in Gartner Magic Quadrant. The Switch shall work with on-premise and cloud based NMS without change in hardware/software/OS Image. 5 Years from OEM with Toll free number for support in India MAKE CISCO /EXTREME / ALCETELL ((Rate are excluding GST).
SITC 6 KVA Online UPS transformer suitable for single phase AC Input and single Phase AC output, Floor Mounted type Rating of UPS 6 KVA, Indicative Backup time 2 hours Complete in all respect including bettery etc. (Rate are excluding GST) MAKE: APC/ ELNOVA/ETON.
Supply of 9U rack for switch Mounting with Fan and power Strip, PDU, Hardware Mounting Kit. (Rate are excluding GST) Make: Netrack /Cormack/D-Link/C PLUS.
Supply of 24-port 19` 1 U jack panel which Should Be made of sheet steel 1.5 mm, Should be 19` 1U straight Patch Panel, 24-port,Should have integral cable management Metal shelf, Should accept Shielded as well as Unshielded jacks, Should have rear cable management shelf metallic powder coated complete in all respect. (Rate are excluding GST). Make (RandM/ MOLEX/Seimone)
Supply of EXTENSHION BOARD complete in all respect. (Rate are excluding GST).
SITC of 1000Base-T Gigabit Ethernet Transceiver SFP MSA) - Supports category 5, 5E, and 6 copper cabling up to 100m. SFP works at 1000 Mbit/s speed and full-duplex mode complete in all respect. (Rate are excluding GST) MAKE CISCO /EXTREME / ALCETELL
SITC 22 U rack including power distribution kit, cable Manager complete in all respect Make: Valrack /Cormack/ Ritall /CP PLUS/D-LINK. (Rate are excluding GST)
SITC 17U rack including power distribution kit, cable Manager complete in all respect Make: Valrack/ Comrack/ Ritall/CP PLUS/D-LINK. (Rate are excluding GST).
stage.html
html • 0.04 MB
tech_eval.pdf
boq_comp_chart.xlsx
xlsx
fin_eval.pdf
aoc.pdf
Tap a document below to read it instantly. You can also download everything as a ZIP if you prefer.
details.html
html • 0.03 MB
Download all tender documents and submit your bid
Disclaimer: TenderKart has made every reasonable effort to ensure that the information on this page is accurate and authentic, however it cannot be held liable for any third-party claims or losses or any damages. TenderKart makes no warranty, expressed or implied, as to the results obtained from the use of this information. If you notice any error or omission, please let us know at .